The Birthday Massacre Board The Birthday Massacre Board

Go Back   The Birthday Massacre Board > More Topics > Off-Topic Discussion

Off-Topic Discussion Whatever happens to be on your mind...

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 11-01-2016, 08:17 PM
bloody-black-cupcakes's Avatar
bloody-black-cupcakes bloody-black-cupcakes is offline
Jennerit
 
Join Date: Oct 2015
Location: Planet Tempest in the Solus System
Posts: 2,787
Angry Anyone else still getting errors??

After I submit a reply, it brings me to a screen that says
Fatal error: Call to undefined function dl() in /home/tbm_vp_ps/board.violetprison.com/includes/class_mail.php on line 31
But when I hit "back" and go to the index, it shows my post went through but shows them as unread. Anyone else having this issue?
__________________
"I spy with my little eye, something dead."
Reply With Quote
  #2  
Old 11-01-2016, 11:03 PM
DoomScarf's Avatar
DoomScarf DoomScarf is offline
Walking with Strangers
 
Join Date: Oct 2009
Location: Massacrechusetts
Posts: 1,010
Default

Ayup! Thought I was the only one. That exact error.
__________________

Thank you Plague Kitty for the signature. :')
Reply With Quote
  #3  
Old 11-01-2016, 11:22 PM
bloody-black-cupcakes's Avatar
bloody-black-cupcakes bloody-black-cupcakes is offline
Jennerit
 
Join Date: Oct 2015
Location: Planet Tempest in the Solus System
Posts: 2,787
Default

Quote:
Originally Posted by DoomScarf View Post
Ayup! Thought I was the only one. That exact error.
At least they fixed the main problem, eh? XD
__________________
"I spy with my little eye, something dead."
Reply With Quote
  #4  
Old 11-02-2016, 01:32 AM
AdamThing's Avatar
AdamThing AdamThing is offline
Red Stars
 
Join Date: Oct 2015
Location: Pa, USA
Posts: 806
Default

hmmm
Reply With Quote
  #5  
Old 11-02-2016, 01:32 AM
AdamThing's Avatar
AdamThing AdamThing is offline
Red Stars
 
Join Date: Oct 2015
Location: Pa, USA
Posts: 806
Default

ok i didnt get an error lol
Reply With Quote
  #6  
Old 11-02-2016, 01:48 AM
bloody-black-cupcakes's Avatar
bloody-black-cupcakes bloody-black-cupcakes is offline
Jennerit
 
Join Date: Oct 2015
Location: Planet Tempest in the Solus System
Posts: 2,787
Default

Quote:
Originally Posted by AdamThing View Post
ok i didnt get an error lol
Maybe they fixed it?
__________________
"I spy with my little eye, something dead."
Reply With Quote
  #7  
Old 11-02-2016, 01:49 AM
bloody-black-cupcakes's Avatar
bloody-black-cupcakes bloody-black-cupcakes is offline
Jennerit
 
Join Date: Oct 2015
Location: Planet Tempest in the Solus System
Posts: 2,787
Default

Quote:
Originally Posted by bloody-black-cupcakes View Post
Maybe they fixed it?
Haha nope. Guess you got lucky, Adam.
__________________
"I spy with my little eye, something dead."
Reply With Quote
  #8  
Old 11-02-2016, 08:45 AM
DoomScarf's Avatar
DoomScarf DoomScarf is offline
Walking with Strangers
 
Join Date: Oct 2009
Location: Massacrechusetts
Posts: 1,010
Default

Test.

Edit: Still getting the error. Also, when I click the 'Edit' button, it won't load the editor. I have to click it again for it to take me to the separate editor page, as opposed to the 'basic' editor that doesn't require redirecting to the 'advanced' page. Don't know if there are other errors and problems.
__________________

Thank you Plague Kitty for the signature. :')

Last edited by DoomScarf; 11-02-2016 at 08:47 AM.
Reply With Quote
  #9  
Old 11-02-2016, 08:49 AM
DoomScarf's Avatar
DoomScarf DoomScarf is offline
Walking with Strangers
 
Join Date: Oct 2009
Location: Massacrechusetts
Posts: 1,010
Default

Quote:
Originally Posted by bloody-black-cupcakes View Post
Haha nope. Guess you got lucky, Adam.
Clicking the quote button works fine (for me.) What device and browser are you using to access the boards Adam? I'm using a laptop with Chrome.
__________________

Thank you Plague Kitty for the signature. :')
Reply With Quote
  #10  
Old 11-07-2016, 09:12 AM
Marionetta's Avatar
Marionetta Marionetta is offline
Demi-Human
 
Join Date: Feb 2011
Location: The Internet
Posts: 8,600
Default

I occasionally get error messages, but my messages go through, so I'm not worried about it.
__________________

Live and die, live and die ľ as if in a dream
I just want to sleep
Reply With Quote
  #11  
Old 11-08-2016, 01:28 AM
Plague Kitty's Avatar
Plague Kitty Plague Kitty is offline
Zombie Kitty
 
Join Date: Dec 2009
Posts: 9,665
Default

Quote:
Originally Posted by DoomScarf View Post
Test.

Edit: Still getting the error. Also, when I click the 'Edit' button, it won't load the editor. I have to click it again for it to take me to the separate editor page, as opposed to the 'basic' editor that doesn't require redirecting to the 'advanced' page. Don't know if there are other errors and problems.
Same here! And sometimes I get an error but when I go to the forum's homepage, it says that I had already posted it. Then other times, it says that I need to wait 15 seconds after posting even though it's been like, what, 2 minutes since my last post.
__________________
Reply With Quote
  #12  
Old 11-08-2016, 05:32 AM
bloody-black-cupcakes's Avatar
bloody-black-cupcakes bloody-black-cupcakes is offline
Jennerit
 
Join Date: Oct 2015
Location: Planet Tempest in the Solus System
Posts: 2,787
Default

Quote:
Originally Posted by DoomScarf View Post
Test.

Edit: Still getting the error. Also, when I click the 'Edit' button, it won't load the editor. I have to click it again for it to take me to the separate editor page, as opposed to the 'basic' editor that doesn't require redirecting to the 'advanced' page. Don't know if there are other errors and problems.
See, I just have to click it twice and it gives me the regular edit mode. Are you using mobile or computer?

Quote:
Originally Posted by Plague Kitty View Post
Same here! And sometimes I get an error but when I go to the forum's homepage, it says that I had already posted it. Then other times, it says that I need to wait 15 seconds after posting even though it's been like, what, 2 minutes since my last post.
Haven't gotten that one either, but if I don't refresh after the error you get after posting, and just hit "back" and go to the index, it shows I haven't read the thread after my own post--as I mentioned.
__________________
"I spy with my little eye, something dead."
Reply With Quote
  #13  
Old 11-17-2016, 11:07 AM
DoomScarf's Avatar
DoomScarf DoomScarf is offline
Walking with Strangers
 
Join Date: Oct 2009
Location: Massacrechusetts
Posts: 1,010
Default

Quote:
Originally Posted by bloody-black-cupcakes View Post
See, I just have to click it twice and it gives me the regular edit mode. Are you using mobile or computer?



Haven't gotten that one either, but if I don't refresh after the error you get after posting, and just hit "back" and go to the index, it shows I haven't read the thread after my own post--as I mentioned.
I think what you're calling the 'regular edit mode' is what I call the separate editor page. I'm using a laptop on Chrome.

I contacted Echo through the email member function on their profile page. I'm assuming the email went through - whether they still use whatever email they signed up with here I don't know. Once again I got the "Fatal error: Call to undefined function dl() in /home/tbm_vp_ps/board.violetprison.com/includes/class_mail.php on line 31" error. :1

It also told me to wait 60 seconds before sending another email...
__________________

Thank you Plague Kitty for the signature. :')
Reply With Quote
  #14  
Old 12-01-2016, 04:59 AM
tbmbrds's Avatar
tbmbrds tbmbrds is offline
Blue
 
Join Date: May 2008
Location: Tampa, FL
Posts: 220
Default

I'm getting it too. I'm glad I'm not the only one.
Reply With Quote
  #15  
Old 12-01-2016, 05:19 AM
tbmbrds's Avatar
tbmbrds tbmbrds is offline
Blue
 
Join Date: May 2008
Location: Tampa, FL
Posts: 220
Default

It has to be glitch...?

I wasn't able to post it. But it's something about Fatal Error: and the following tech script about that.

When replying/posting again, it mentions about making a duplicate post within the last 5 minutes...

Last edited by tbmbrds; 12-01-2016 at 05:22 AM.
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:37 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.